Historical Forex Quotes Degraded

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 15:07 EDT

Monitoring

Mitigations have been put in place and we are continuing to monitor the affected endpoint.
Posted Oct 22, 2024 - 12:09 EDT

Investigating

We are aware of, and investigating, an issue causing failed requests to historical quotes for Forex.
Posted Oct 22, 2024 - 11:59 EDT
This incident affected: Forex (Market Data REST Endpoints).