Increased Latency and intermittent Timeouts for Options Endpoints
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 18:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 18:00 EDT
Identified
The issue has been identified and our team is working on improving the performance. Some users will see increased latency and intermittent timeouts.
Posted Aug 02, 2024 - 17:36 EDT
This incident affected: Options (Market Data REST Endpoints, Reference Data REST Endpoints).