Real time pricing data degraded performance

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 21:51 EST

Investigating

We are currently investigating this issue.
Posted Nov 14, 2023 - 19:17 EST
This incident affected: Stocks (Market Data REST Endpoints), Options (Market Data REST Endpoints), Indices (Market Data REST Endpoints), Forex (Market Data REST Endpoints), and Crypto (Market Data REST Endpoints).