Intermittent Timeouts in Options Snapshots
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 14:40 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2025 - 14:39 EST
Identified
The issue has been identified, and we are working on a resolution.
Posted Jan 21, 2025 - 10:55 EST
Investigating
We are aware of an issue with Options Snapshots requests, in particular to the Options Chain endpoints, intermittently returning timeouts, and are investigating.
Posted Jan 21, 2025 - 09:57 EST
This incident affected: Options (Market Data REST Endpoints).