FMV Value (Indicative Price) calculations are delayed

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 17:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 12:11 EDT

Identified

FMV Value (Indicative Price) calculations are delayed, causing to inaccurate pricing for data that is calculated off of FMV. This impacts users on a Business Plan.
Posted Apr 07, 2025 - 10:52 EDT
This incident affected: Stocks (Market Data REST Endpoints, Reference Data REST Endpoints, Market Data WebSocket Channels).