share_class_shares_outstanding missing from the Ticker Overview Endpoint

Incident Report for PolygonIO

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2025 - 17:07 EDT

Identified

For recent dates, share_class_shares_outstanding is missing from`/v3/reference/tickers/{ticker}`. We have identified the issue as missing data from an upstream provider and are working to remediate the missing information.
Posted Jun 07, 2025 - 21:00 EDT
This incident affects: Stocks (Reference Data REST Endpoints).