Forex websockets are down
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 21:09 EDT
Monitoring
There was an issue with one of our data providers.
Posted Jul 14, 2024 - 18:54 EDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2024 - 18:11 EDT
This incident affected: Forex (Market Data WebSocket Channels).