Missing Quotes and Aggerates on 03/18/2025

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 12:59 EDT

Identified

We've identified the issue and we are currently in process of restoring the data.
Posted Mar 21, 2025 - 10:42 EDT
This incident affected: Stocks (Market Data REST Endpoints).