Crypto Data Partial Outage

Incident Report for PolygonIO

Resolved

The Data Provider's maintenance has concluded and Crypto data has returned to normal.
Posted Jun 10, 2025 - 09:25 EDT

Identified

One of our Crypto data providers is currently performing maintenance, affecting connectivity to their feeds. Users may see less real time data than usual while this is ongoing. We expect a return to normal service levels around 11:00 AM UTC.
Posted Jun 10, 2025 - 06:44 EDT
This incident affected: Crypto (Market Data REST Endpoints, Market Data WebSocket Channels).