Forex Data Current Unavailable

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 08:45 EDT

Update

Regular contributions are expected to resume from Tuesday, 22nd April 2025.

We would like to inform you that, as per a notification received from our data provider, FX data will be temporarily unavailable over the Easter weekend due to low market liquidity.
Posted Apr 21, 2025 - 17:31 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 21, 2025 - 10:50 EDT

Identified

Data Services to resume at approximately 05:00 EDT on Monday, 21st April 2025

We would like to inform you that, as per a notification received from our data provider, FX data will be temporarily unavailable over the Easter weekend due to low market liquidity.
Posted Apr 21, 2025 - 10:27 EDT
This incident affected: Forex (Market Data REST Endpoints, Reference Data REST Endpoints, Market Data WebSocket Channels, Market Data Flat Files).