Delayed real-time websocket feeds for Options data
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:07 EDT
Monitoring
A fix has been implemented and performance appears to have returned to normal. We are continuing to monitor websocket performance to ensure quality of service.
Posted Sep 06, 2024 - 12:03 EDT
Identified
We have identified the source of delays and are rolling out changes to improve latency.
Posted Sep 06, 2024 - 12:00 EDT
Investigating
We are aware of real-time websocket feeds experiencing message delays for Options data and are investigating.
Posted Sep 06, 2024 - 10:43 EDT
This incident affected: Options (Market Data WebSocket Channels).