Indices Snapshots Returning "NOT_ENTITLED"
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 09:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 12:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 11:56 EST
Update
We are aware of an additional issue causing the tickers endpoint to not any results for the "Indices" Market Type.
Posted Jan 13, 2025 - 11:45 EST
Investigating
We are aware of an issue causing requests to v3 Snapshots Endpoints with Indices tickers (e.g. "I:SPX") to return a "NOT_ENTITLED" error.
Posted Jan 13, 2025 - 11:28 EST
This incident affected: Indices (Market Data REST Endpoints, Reference Data REST Endpoints).