Intermittent 5xx Responses from REST Endpoints
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 14:15 EDT
Monitoring
Performance appears to have returned to normal and we are actively monitoring the affected services.
Posted Sep 23, 2024 - 13:33 EDT
Identified
We are aware of an issue causing some users to receive 5xx responses from Snapshot endpoints. We have identified the problem and are working on a resolution.
Posted Sep 23, 2024 - 13:20 EDT
Monitoring
Performance appears to have returned to normal and we are actively monitoring the affected services.
Posted Sep 23, 2024 - 11:30 EDT
Investigating
We are aware of an issue causing some users to receive 5xx responses from REST endpoints and are investigating.
Posted Sep 23, 2024 - 11:11 EDT
This incident affected: Stocks (Market Data REST Endpoints), Options (Market Data REST Endpoints), Indices (Market Data REST Endpoints), Forex (Market Data REST Endpoints), and Crypto (Market Data REST Endpoints).