Some Options Flatfiles Inaccessible through Web
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 14:08 EDT
Investigating
We are investigating an issue causing August Options Flatfiles to intermittently not appear on https://polygon.io/flat-files
These Flatfiles are still accessible through S3 client interfaces such as min.io. Please refer to the documentation available at https://polygon.io/dashboard/flat-files
Posted Aug 05, 2024 - 13:42 EDT
This incident affected: Options (Market Data Flat Files).