Some Option Contracts Missing From V3 Snapshot Endpoints.

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 21:11 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 14:29 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 14:29 EST

Identified

We've identified an issue with V3 Snapshot responses, including the universal snapshot and options-chain endpoint, that could result in some options contracts returning responses as 502, or "NOT ENTITLED". We are currently fixing the affected tickers.
Posted Jan 30, 2025 - 13:54 EST
This incident affected: Options (Market Data REST Endpoints).