"NOT_ENTITLED" is being returned for some Option Contracts

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 21:40 EDT

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 15:17 EDT
This incident affected: Options (Market Data REST Endpoints, Reference Data REST Endpoints).