Real-time Forex Feed Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Dec 31, 2024 - 17:31 EST
Identified
We've identified an issue with an upstream provider and are working with them to resolve it.
Posted Dec 31, 2024 - 14:39 EST
Investigating
We are currently investigating this issue.
Posted Dec 31, 2024 - 13:56 EST
This incident affected: Forex (Market Data WebSocket Channels).