Increased Latency for Aggregates
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 18:41 EDT
Monitoring
Latency has returned to normal and we are continuing to monitoring APIs.
Posted Sep 23, 2024 - 18:23 EDT
Investigating
We are aware of issues causing increased latency and timeouts in the our aggregates REST endpoints. We are working to identify the cause of the issue.
Posted Sep 23, 2024 - 17:13 EDT
This incident affected: Stocks (Market Data REST Endpoints), Options (Market Data REST Endpoints), Indices (Market Data REST Endpoints), Forex (Market Data REST Endpoints), and Crypto (Market Data REST Endpoints).