Forex Real Time & Websocket Endpoints

Incident Report for PolygonIO

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 06:13 EDT

Monitoring

The end points have been restored to normal operation and we are continuing to monitor.
Posted Oct 24, 2024 - 20:03 EDT

Identified

We are working with a data provider on restoring service to our Forex endpoints.
Posted Oct 24, 2024 - 18:49 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).