Options Snapshots last_trade and last_quote fields not updating

Incident Report for PolygonIO

Resolved

This incident has been resolved, we appreciate your patience while we work to improve our systems. Thank you.
Posted Mar 10, 2025 - 09:14 EDT

Monitoring

A fix has been implemented and we have observed the last_quote and last_trade fields updating now. We are actively working on reducing the latency for these fields.
Posted Mar 07, 2025 - 10:08 EST

Investigating

We are aware of an issue where the last_trade and last_quote fields from the "v3/snapshot/options" are not updating with current data, and are currently working to fix the problem.
Posted Mar 07, 2025 - 09:43 EST
This incident affected: Options (Market Data REST Endpoints).