Options Quotes Requests degraded
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 10:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 10:23 EST
Investigating
Options Quotes Requests are taking a long time to respond and timing out
Posted Jan 22, 2025 - 10:06 EST
This incident affected: Options (Market Data REST Endpoints).