Forex Feed Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 10:38 EDT
Monitoring
The data provider has reported the issue as resolved on their end, we have seen data return to our endpoints and will continue to monitor it throughout the day.
Posted Jul 03, 2024 - 07:35 EDT
Identified
The issue has been identified and we are working with our data provider to restore services.
Posted Jul 03, 2024 - 04:58 EDT
Investigating
We are aware of an issue with retrieving the most recent data from Forex REST endpoints, as well as the Forex WebSocket services, and are investigating.
Posted Jul 03, 2024 - 04:30 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).