Aggregate Endpoint Latency
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:13 EDT
Monitoring
A fix has been implemented and performance appears to have returned to normal. We are continuing to monitor the end points to ensure quality of service.
Posted Sep 05, 2024 - 16:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 15:59 EDT
Investigating
We are aware of an issue causing increased latencies in REST aggregate endpoints and are investigating.
Posted Sep 05, 2024 - 15:05 EDT
This incident affected: Stocks (Market Data REST Endpoints), Options (Market Data REST Endpoints), Indices (Market Data REST Endpoints), Forex (Market Data REST Endpoints), and Crypto (Market Data REST Endpoints).