Partial Indices Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted May 30, 2024 - 12:16 EDT
Identified
We are facing a small outage on a subset of our indices from our upstream provider.
Posted May 30, 2024 - 11:18 EDT
This incident affected: Indices (Market Data REST Endpoints, Market Data WebSocket Channels).