Partial Crypto Outage (Provider Outage)
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 10:03 EDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2024 - 07:48 EDT
This incident affected: Crypto (Market Data REST Endpoints, Market Data WebSocket Channels).