Bitfinex Maintenance
Incident Report for PolygonIO
Resolved
Bitfinex' scheduled maintenance is complete.
Posted May 05, 2024 - 08:00 EDT
Monitoring
Bitfinex is undergoing planned maintenance. This exchance should be active again by 12:30 UTC
Posted May 05, 2024 - 06:14 EDT
This incident affected: Crypto (Market Data REST Endpoints, Market Data WebSocket Channels).