Forex feed down
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 19:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 18:49 EDT
Identified
We are currently investigating an issue with our Forex Data Feed. This is affecting the real-time REST API and the WebSocket API.
Posted Apr 28, 2024 - 18:35 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).