Forex Data Issue
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted May 06, 2024 - 17:27 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2024 - 09:01 EDT
Update
Endpoints and websockets are operational again, and we are working on backfilling any missing data from the period of the outage.
Posted May 06, 2024 - 00:30 EDT
Update
Our data provider is having an outage. We are in contact with them and are monitoring their status.
Posted May 05, 2024 - 18:25 EDT
Update
Endpoints and websockets are operational again, and we are working on backfilling any missing data from the period of the outage.
Posted May 05, 2024 - 17:33 EDT
Update
Our data provider is having an outage. We are in contact with them and are monitoring their status.
Posted May 05, 2024 - 17:28 EDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2024 - 08:23 EDT
Update
Endpoints and websockets are operational again, and we are working on backfilling any missing data from the period of the outage.
Posted May 03, 2024 - 00:45 EDT
Update
Our data provider is having an outage. We are in contact with them and are monitoring their status.
Posted May 03, 2024 - 00:15 EDT
Update
Endpoints and websockets are operational again, and we are working on backfilling any missing data from the period of the outage.
Posted May 02, 2024 - 08:35 EDT
Update
Our data provider is having an outage. We are in contact with them and are monitoring their status.
Posted May 01, 2024 - 18:48 EDT
Update
The Forex endpoints are online and healthy. There is a gap in data for when we had an issue with our data provider. We are in progress of backfilling that data.
Posted May 01, 2024 - 13:03 EDT
Monitoring
The Forex endpoints are online and healthy. There is a gap in data for when we had an issue with our data provider. We are in progress of backfilling that data.
Posted May 01, 2024 - 08:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 01:15 EDT
Identified
We are having an issue with our data provider, and they are working to get data streaming again.
Posted May 01, 2024 - 01:14 EDT
Investigating
We are currently investigating an issue with our forex data and websockets.
Posted May 01, 2024 - 00:47 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).