Forex Live Data Outage
Incident Report for PolygonIO
Resolved
Forex data updates have been restored.
Posted Oct 15, 2024 - 00:16 EDT
Identified
We have identified issues with our data provider that are causing new Forex values to be missing. We are working with the provider to resolve the issue.
Posted Oct 15, 2024 - 00:13 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).