Forex Data Partial Outage
Incident Report for PolygonIO
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 06:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 00:28 EDT
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 00:26 EDT
This incident affected: Forex (Market Data REST Endpoints, Market Data WebSocket Channels).